
Service Disruption Notice - Atlas CRM
Started 28 Aug at 02:24pm UTC, resolved 28 Aug at 03:17pm UTC.
Resolved
The issue with Atlas CRM has been fully resolved. The application is now operating normally.

Updated
We have deployed a fix to address the issue with Atlas CRM and are now actively monitoring the application to ensure it remains stable.
Updated
We are in the process of deploying a fix to resolve the ongoing issue with Atlas CRM, which has caused the application to be unresponsive. This deployment is expected to take approximately 30 minutes.
We will continue to monitor the situation closely and will post another update if it takes longer than expected.

Created
We are currently experiencing a service disruption with Atlas CRM due to an issue encountered during the deployment of a new version. As a result, the application is currently unresponsive, displaying an "Unexpected Error."
Our team is fully aware of this problem and is working diligently to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full service.